Witamy, Gość. Zaloguj się lub zarejestruj.

Autor Wątek: Problemik  (Przeczytany 2159 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Fredney90

  • *
  • Podziękowania otrzymane: 0
    • Zobacz profil
    • Freehause.pl
Problemik
« dnia: Czerwiec 18, 2010, 14:26:37 »
Template Parse Error!
There was a problem loading the /Themes/default/index.template.php template or language file. Please check the syntax and try again - remember, single quotes (') often have to be escaped with a slash (\). To see more specific error information from PHP, try accessing the file directly.

You may want to try to refresh this page or use the default theme.

Parse error: syntax error, unexpected '<' in .../Themes/default/index.template.php on line 335

326:
327: document.getElementById("upshrinkHeaderIC").style.display = mode ? "none" : "";
328:
329: current_header_ic = mode;
330: }
331: // ]]></script>
332: </head>
333: <body>';
334: //Display ads on the top of the page

335: <script type="text/javascript">;

336:
337:   var _gaq = _gaq || [];
338:   _gaq.push(['_setAccount', 'UA-15600098-1']);
339:   _gaq.push(['_trackPageview']);
[code]

theqatrick

  • *
  • Podziękowania otrzymane: 2
    • Zobacz profil
  • Ostatnie nagrody:
  • Signature of the Week #98
  • Userbar of the Week #5
  • Signature of the Week #86
Odp: Problemik
« Odpowiedź #1 dnia: Czerwiec 18, 2010, 14:28:17 »
"...or language file..."

Sprawdzałeś tłumacznie?

Fredney90

  • *
  • Podziękowania otrzymane: 0
    • Zobacz profil
    • Freehause.pl
Odp: Problemik
« Odpowiedź #2 dnia: Czerwiec 18, 2010, 14:31:52 »
Tja sprawdziłem i pisze ze to chwilowy błąd lecz  w razie dłuższych problemów kontaktować się z administratorem :)

theqatrick

  • *
  • Podziękowania otrzymane: 2
    • Zobacz profil
  • Ostatnie nagrody:
  • Signature of the Week #98
  • Userbar of the Week #5
  • Signature of the Week #86
Odp: Problemik
« Odpowiedź #3 dnia: Czerwiec 18, 2010, 14:33:29 »
Którym ty jesteś  :) ?
Jaka wersja SMF? Skin kompatybilny?
Nie jest przypadkiem inny prefiks w MySql?

Fredney90

  • *
  • Podziękowania otrzymane: 0
    • Zobacz profil
    • Freehause.pl
Odp: Problemik
« Odpowiedź #4 dnia: Czerwiec 18, 2010, 14:38:31 »
hmmm sms 1.11;11 tak skin zgodny z ta wersja i reszta tak powinno chodzic bo bląd został cofnięty od razu jak nie działało :(baza danych nie ma tu nic do powiedzenia bo jest od 1 września 2009 roku

theqatrick

  • *
  • Podziękowania otrzymane: 2
    • Zobacz profil
  • Ostatnie nagrody:
  • Signature of the Week #98
  • Userbar of the Week #5
  • Signature of the Week #86
Odp: Problemik
« Odpowiedź #5 dnia: Czerwiec 18, 2010, 14:55:35 »
Wejdź w bazę danych i zobacz czy wszystko ma odpowiedni prefix, domyślnie jest to:
_mybbalbo
mybb_

Tomasz

  • *
  • Podziękowania otrzymane: 13
  • #include <brain.h>
    • Zobacz profil
    • tomaszdomanski.com
  • Ostatnie nagrody:
  • Layout of the Fortnight #49
  • Layout of the Fortnight #44
Odp: Problemik
« Odpowiedź #6 dnia: Czerwiec 18, 2010, 16:32:34 »
Parse error: syntax error, unexpected '<' in .../Themes/default/index.template.php on line 335 335:    <script type="text/javascript">; 333: <body>';   pokombinowałbym z linijką 333 i 335(bo o nią błąd krzyczy)

Fredney90

  • *
  • Podziękowania otrzymane: 0
    • Zobacz profil
    • Freehause.pl
Odp: Problemik
« Odpowiedź #7 dnia: Czerwiec 18, 2010, 20:24:20 »
Teraz jest nie co poprawione ale nadal forum jest teraz rozjechane , z dublowane , brak desingu ktory był :( sb nie chodzi :( do panelu nie można wejsc :(

Połączenie postów: Czerwiec 18, 2010, 22:24:55
Nazwa forum to freehause.pl kto może i wie jak to poprawić to prosze o pomoc :)

Połączenie postów: Czerwiec 18, 2010, 22:40:07
Template Parse Error!
There was a problem loading the /Themes/default/index.template.php template or language file. Please check the syntax and try again - remember, single quotes (') often have to be escaped with a slash (\). To see more specific error information from PHP, try accessing the file directly.

You may want to try to refresh this page or use the default theme.

Parse error: syntax error, unexpected T_STRING, expecting ',' or ';' in .../Themes/default/index.template.php on line 338

329: current_header_ic = mode;
330: }
331: // ]]></script>
332: </head>
333: <body>';
334: //Display ads on the top of the page
335: echo '<script type="text/javascript">;
336:
337:   var _gaq = _gaq || [];

338:   _gaq.push(['_setAccount', 'UA-15600098-1']);

339:   _gaq.push(['_trackPageview']);
340:
341:   (function() {
342:     var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

Połączenie postów: Czerwiec 19, 2010, 00:29:58
Teraz mam coś takiego jak wchodzę przez firefox widzę forum widzę wszystko i działa all tylko sb nie działa a jak wchodzę przez opera , IE, i inne
to mam taki komunikat

Template Parse Error!
It seems something has gone sour on the forum with the template system. This problem should only be temporary, so please come back later and try again. If you continue to see this message, please contact the administrator.

You can also try refreshing this page.

Proszę o pomoc :(
« Ostatnia zmiana: Czerwiec 19, 2010, 00:29:58 wysłana przez Fredney90 »

(voythas)

Odp: Problemik
« Odpowiedź #8 dnia: Czerwiec 19, 2010, 02:13:55 »
Wywal kod od Google Analytics i wszystko będzie cacy. Jego inaczej się wstawia w SMF.
[Mess with the best, die like the rest.]

Moje portfolio

Fredney90

  • *
  • Podziękowania otrzymane: 0
    • Zobacz profil
    • Freehause.pl
Odp: Problemik
« Odpowiedź #9 dnia: Czerwiec 19, 2010, 11:40:38 »
Obecnie mam tylko ten błąd
Template Parse Error!
It seems something has gone sour on the forum with the template system. This problem should only be temporary, so please come back later and try again. If you continue to see this message, please contact the administrator.

You can also try refreshing this page.

i nie wiem co z nim zrobić w którym pliku i przez co tak się dzieje wrzucę tutaj plik w załączniku :)

Połączenie postów: Czerwiec 19, 2010, 13:20:27
Po usunięciu kodu Google Analytics nadal wystepuje ten błąd:(
Template Parse Error!
It seems something has gone sour on the forum with the template system. This problem should only be temporary, so please come back later and try again. If you continue to see this message, please contact the administrator.

You can also try refreshing this page.

Połączenie postów: Czerwiec 19, 2010, 13:53:50
Problem się rozwiązał po przywróceniu plików od theme
« Ostatnia zmiana: Czerwiec 19, 2010, 13:53:50 wysłana przez Fredney90 »

theqatrick

  • *
  • Podziękowania otrzymane: 2
    • Zobacz profil
  • Ostatnie nagrody:
  • Signature of the Week #98
  • Userbar of the Week #5
  • Signature of the Week #86
Odp: Problemik
« Odpowiedź #10 dnia: Czerwiec 20, 2010, 13:46:49 »
Rozumiem, że cały problem poniższy:
Template Parse Error!
There was a problem loading the /Themes/default/index.template.php template or language file. Please check the syntax and try again - remember, single quotes (') often have to be escaped with a slash (\). To see more specific error information from PHP, try accessing the file directly.

You may want to try to refresh this page or use the default theme.

Parse error: syntax error, unexpected '<' in .../Themes/default/index.template.php on line 335

326:
327:             document.getElementById("upshrinkHeaderIC").style.display = mode ? "none" : "";
328:
329:             current_header_ic = mode;
330:          }
331:       // ]]></script>
332: </head>
333: <body>';   
334:    //Display ads on the top of the page

335:    <script type="text/javascript">;

336:
337:   var _gaq = _gaq || [];
338:   _gaq.push(['_setAccount', 'UA-15600098-1']);
339:   _gaq.push(['_trackPageview']);